Downgrading Ansible Engine on CentOS 7

From Energy Wiki
Revision as of 16:59, 14 August 2019 by Energy (talk | contribs) (Created page with ";First check current Ansible version: <syntaxhighlight lang="bash"> [[email protected] ~]# ansible --version ansible 2.8.0 ... [[email protected] ~]# </syntaxhighlight> ;...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
First check current Ansible version
[[email protected] ~]# ansible --version
ansible 2.8.0
...
[[email protected] ~]#
Downgrade using PIP
    [[email protected] ~]# pip install ansible==2.7.10